Opened 5 years ago

Closed 5 years ago

#1838 closed defect (worksforme)

No suggested filters when trying to block dynamically modified element

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Opera
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by sebastian)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AOP-177

Environment

Windows + Vista 64bit + Opera + English
ABP version Adblock Plus Version 1.8.9.1311

How to reproduce

  1. Open http://hiox.com
  2. Block the element shown in the screenshot by hovering over the element while the slideshow above shows the same image
  3. See filter in filter dialog

Observed behaviour

Filter dialog is empty if element is clicked when slideshow is not showing that element's image.
Filter dialog contains a filter if element is clicked while slideshow is showing that element's image.

Expected behaviour

Filter dialog should contain filter.

Attachments (2)

3668_1421515776_hiox.jpg (103.1 KB) - added by passbrains 5 years ago.
3668_1421515776_hiox1.jpg (109.7 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by sebastian

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce with current devbuild 1.8.10.1339.

Note: See TracTickets for help on using tickets.