Opened 5 years ago

Closed 4 years ago

#184 closed defect (worksforme)

[IE8] http://uk.msn.com/ keeps loading

Reported by: philll Assignee:
Priority: P3 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords: ie_devbuild_1.2
Cc: Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by philll)

Environment

IE8
Win XP SP3 with all latest Windows updates / Win 7 Enterprise
ABP nightly as of 21st of March 2014 with Easylist

How to reproduce

  1. Go to http://uk.msn.com/

Observed behaviour

The page keps loading.

Expected behaviour

As in Chrome, the page should finish loading in reasonable time.

Change History (7)

comment:1 Changed 5 years ago by philll

  • Description modified (diff)

comment:2 Changed 5 years ago by oleksandr

  • Milestone set to Adblock-Plus-for-Internet-Explorer-next

comment:3 Changed 5 years ago by philll

  • Keywords ie_devbuild_1.2 added

comment:4 Changed 5 years ago by fhd

  • Milestone Adblock-Plus-for-Internet-Explorer-1.2 deleted
  • Platform set to Unknown

Unset the milestone - we only set it for fixed issues.

comment:5 in reply to: ↑ description Changed 4 years ago by sergz

Cannot reproduce it with 1.3.

Replying to philll:

  1. Go to http://uk.msn.com/

BTW, it redirects to http://www.msn.com/en-gb

comment:6 Changed 4 years ago by Mailkov

I test it with 1.2 and 1.3 and I cannot reproduce it ...

according to sergz:
http://uk.msn.com redirects to ​http://www.msn.com/en-gb

I think that this Issue can be closed!!!

Last edited 4 years ago by Mailkov (previous) (diff)

comment:7 Changed 4 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.