Opened 5 years ago

Closed 5 years ago

#1845 closed defect (duplicate)

Blocking functionality doesn't always work in Adblock Plus for Maxthon

Reported by: jobp Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by jobp)

Environment

Windows 8.1 Pro 64x
Maxthon 4.4.4.900d
EasyList
Acceptable Ads

How to reproduce

  1. Go to About.com (http://http://www.about.com/health/)

Go to Amazon.de (http://www.amazon.de/s/ref=nb_sb_ss_i_0_6/280-7519833-9667126?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&url=search-alias%3Daps&field-keywords=wasserkocher&sprefix=wasser%2Caps%2C217)

  1. On about.com: See banners on top and on the right of the content

On Amazon the A9 banner below all organic search results and the Acceptable text Ad)

Observed behaviour

Banners are not blocked, see attached screenshot

Expected behaviour

Banners should be blocked.

Attachments (1)

About.com example.PNG (1.3 MB) - added by jobp 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by jobp

comment:1 Changed 5 years ago by jobp

  • Description modified (diff)

comment:2 Changed 5 years ago by jobp

  • Description modified (diff)

comment:3 Changed 5 years ago by jobp

Seems to be fixed.

Version 0, edited 5 years ago by jobp (next)

comment:4 Changed 5 years ago by jobp

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 5 years ago by jobp

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:6 Changed 5 years ago by jobp

The banner on the top-right on about.com/health is unblocked again.

comment:7 Changed 5 years ago by jobp

The banner on the top-right on about.com/health is unblocked again.

comment:8 Changed 5 years ago by jobp

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.