Opened 5 years ago

Closed 5 years ago

#1872 closed defect (fixed)

WLAN stability / reception issues in Creative Office (7th floor)

Reported by: fred Assignee: fred
Priority: P3 Milestone:
Module: Office-IT Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: yes
Review URL(s):

Description

Till reported issues with the WLAN in the creative office since about a week or so.
For example skype calls are hardly possible at the moment.

Change History (4)

comment:1 Changed 5 years ago by fred

Findings: In the creative office, there is a strong signal from the WiFi network "bart", on the same channel (nr 6) as our nearest AP (in the small meeting room, room 720).
This might be interfering.

As a quick fix, I moved the AP from the small meeting room directly into the creative office, so there should be no connection problems anymore.

It should not be a problem for the small meeting room, as their are still two other APs nearby, one in the Developers office on the 7th floor, and one directly above in the main meeting room on the 8th floor.

Till will test the new situation with a skype call and provide feedback if the problem is solved.

comment:2 Changed 5 years ago by fred

For reference: The patching was changed accordingly in the server room.
Port 15 on the 24-port switch is now connected to patch panel port 9/18 instead of 11/18.
(Network links document in Google drive was updated as well.)

comment:3 Changed 5 years ago by philll

You might want to update this in the map of access points in their admin interface as well if not done yet. Another workaround could be to ask Till to use the 5g network if possible.

comment:4 Changed 5 years ago by fred

  • Ready set
  • Resolution set to fixed
  • Status changed from new to closed
  • Verified working set

The map of access points has been updated.

Note: See TracTickets for help on using tickets.