Opened 5 years ago

Closed 5 years ago

#1874 closed defect (fixed)

Adblock Plus notification in Maxthon is not aligned right

Reported by: jobp Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

Maxthon 4.4.4.900-beta-G

How to reproduce

  1. Download the Maxthon browser (Don't maximize it)
  2. Go to any website that has ads (e.g. cnn.com)
  3. The notification is triggered

Observed behaviour

The notification is centered

Expected behaviour

The notification should be aligned to the right, where the ABP icon is.

Attachments (1)

Maxthon Firstrun 2601.png (954.3 KB) - added by jobp 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by jobp

comment:1 Changed 5 years ago by OliverOne

Confirmed here since few versions.

comment:2 Changed 5 years ago by jobp

Confirmed here too. Fixed.

comment:3 Changed 5 years ago by jobp

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.