Opened 5 years ago

Closed 5 years ago

#1878 closed defect (fixed)

Toolbar doesn't refresh when user add exclusion in whitelist

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by jobp)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=MAX-20

Environment

Windows + 7 32bit + Firefox + Russian

How to reproduce

  1. Start browser
  2. Go to link www.sport-express.ru (Your cann't see advertising)
  3. Open settings of ADBlock Plus
  4. Click to "White list domains"
  5. Add domain: sport-express.ru
  6. Refresh page (You can see advertising)
  7. Click to view toolbar Adblock plus

Observed behaviour

The icon is still red, and ABP looks active.

Expected behaviour

The icon should be greyed out because no ads should be blocked on this page.

Attachments (3)

5182_1421856275_whitelist__Maxthon.png (603.9 KB) - added by passbrains 5 years ago.
5182_1421856275_whitelist_Maxthon.mp4 (1.8 MB) - added by passbrains 5 years ago.
5182_1421856885_Whitelist_GoogleChrome.mp4 (1.8 MB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by jobp

  • Description modified (diff)

comment:2 Changed 5 years ago by jobp

Has been fixed in 4.4.4.1200-beta-c.

comment:3 Changed 5 years ago by jobp

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 5 years ago by jobp

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.