Opened 5 years ago

Closed 5 years ago

#1888 closed defect (incomplete)

"Vote" in Maxthon for Android links to Maxthon's Playstore profile

Reported by: jobp Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: sven Blocked By:
Blocking: Platform: Maxthon for Android
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

Maxthon Cloud Browser: 4.3.8.1000 build 2909
CyanogenMod 11-20141008-SNAPSHOT-M11-hammerhead
Nexus 5

How to reproduce

  1. Click on the ABP icon
  2. Click on "Vote"

Observed behaviour

The profile of Maxthon is opened in the Playstore to rate the app.

Expected behaviour

Because it is part of the UI of ABP - it should not link to Maxthon's Playstore profile. Suggested to remove this.

Change History (3)

comment:1 Changed 5 years ago by jobp

This ticket is created after discussing the current integration with our UX people.

comment:2 Changed 5 years ago by jobp

After some follow-up discussions, we agree that "Vote" (in Maxthon Cloud Browser: 4.3.8.1001 renamed to "Rate") links to the Maxthon profile. Ticket will be closed as "Invalid"

comment:3 Changed 5 years ago by jobp

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.