Opened 4 years ago

Last modified 4 years ago

#1892 new defect

Video content is not blocked though filter is added.

Reported by: passbrains Assignee:
Priority: P3 Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by jobp)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=MAX-14

Environment

Windows + Vista 64bit + Chrome + English

How to reproduce

Precondition : ABP integrated Maxthon Browser (international version) is available on the system.

  1. Open Maxthon Browser and load website http://9gag.com/gif
  2. Block the video by adding filters as shown in screenshot.

Video in question is :
http://img-9gag-ftw.9cache.com/photo/aBQ7PNO_460sv.mp4

  1. Refresh the page.
  2. Click on video and observe.

Test configuration :
Windows Vista 64 Bit
Maxthon Browser Beta
Build version : V4.4.4.900

Observed behaviour

Even after adding filter to block video, video plays on clicking.

Expected behaviour

Video content shall be blocked and video shall not play.
On chrome video does not play on clicking. only image is displayed.

Attachments (1)

3668_1421783062_video.jpg (134.2 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by jobp

  • Description modified (diff)
  • Priority changed from Unknown to P3
Note: See TracTickets for help on using tickets.