Opened 4 years ago

Closed 4 years ago

#1896 closed defect (fixed)

Only one number is shared but there is "Share these numbers"

Reported by: Dev CZ Assignee:
Priority: P2 Milestone:
Module: Unknown Keywords:
Cc: philll, sebastian Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 7 + Maxthon 4.4.4.900-g
Or same at Chrome...

How to reproduce

  1. Open ABP menu
  2. There is text "Share these numbers"
  3. Click on the Twitter icon.

Observed behaviour

Only one number is shared: "I have blocked 23806 ads and trackers thanks to @Maxthon and @AdblockPlus!"
It's number 23806 at this example. No more numbers.

Expected behaviour

There is text "Share this number".

Change History (10)

comment:1 Changed 4 years ago by sebastian

  • Cc philll sebastian added

In case somebody decides that we should address this issue for Maxthon, please file a separate issue for Chrome/Opera/Safari. We should have it consistent there.

Last edited 4 years ago by sebastian (previous) (diff)

comment:2 Changed 4 years ago by jobp

  • Priority changed from Unknown to P3

comment:3 Changed 4 years ago by Dev CZ

Still not fixed in final version of Maxthon with ABP 4.4.4.2000.

comment:4 Changed 4 years ago by sebastian

Why do you think it should be fixed? This issue is still open.

comment:5 Changed 4 years ago by Dev CZ

Because it should be fixed before final release.

comment:6 Changed 4 years ago by jobp

  • Priority changed from P3 to P2

comment:7 Changed 4 years ago by vickyyu

  • Resolution set to fixed
  • Status changed from new to closed

comment:8 Changed 4 years ago by sebastian

I've created #2202 as follow-up issue for the respective change on Chrome, Opera and Safari.

comment:9 Changed 4 years ago by vickyyu

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Verified working unset

comment:10 Changed 4 years ago by vickyyu

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.