Opened 4 years ago

Closed 4 years ago

#1907 closed change (fixed)

Update libadblockplus-binaries dependency in the adblockplusandroid repository to revision 654b9d64b923

Reported by: rjeschke Assignee: rjeschke
Priority: P1 Milestone: Adblock-Plus-for-Android-1.3
Module: Adblock-Plus-for-Android Keywords:
Cc: Blocked By:
Blocking: #1108 Platform: Android
Ready: yes Confidential: no
Tester: Verified working:
Review URL(s):

http://codereview.adblockplus.org/6381156551360512/

Description

Background

The libadblockplus-binaries dependency is currently at 6f79af14ad4e, which is libadblockplus revision 46f045921142.

The following issues have been resolved since then:

What to change

The libadblockplus-binaries dependency should be updated to 654b9d64b923, which is libadblockplus revision d947a4681ea0.

Hints for testers

The only change that should be able to cause regressions is #1280, as we upgraded v8 (our JavaScript engine). Testing if it still works and behaves as it did before should be enough, still.

Change History (4)

comment:1 Changed 4 years ago by rjeschke

  • Blocking 1108 added

comment:2 Changed 4 years ago by rjeschke

  • Priority changed from P2 to P1

comment:3 Changed 4 years ago by rjeschke

  • Owner set to rjeschke

comment:4 Changed 4 years ago by rjeschke

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.