Changes between Initial Version and Version 1 of Ticket #1920, comment 4


Ignore:
Timestamp:
03/06/2015 08:18:27 PM (4 years ago)
Author:
Lain_13
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1920, comment 4

    initial v1  
    1212Obviously we shouldn't give them short names to avoid merging unless it's intentional. For example, it could be a good idea for a "##.banner" hiding rule. So, just avoid short generic names as in the example above and there will be no problems. Also, it could be a good idea to give a prefix to variables like [el_varName] for EasyList variables to make sure it won't be accidentally used even if the rest of the name is short and generic. 
    1313 
    14 BTW, probably extending $domain functionality for that is a wrong idea. [var]=list should be enough. 
     14BTW, probably extending $domain functionality for that is a wrong idea. "[var]=list" should be enough.