Opened 5 years ago

Closed 5 years ago

#1932 closed defect (fixed)

Unacceptable Ads on pages with Acceptable Ads are unblocked

Reported by: jobp Assignee:
Priority: P1 Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

Maxthon 4.4.4.1200-beta-c
Win 8.1
EasyList
Acceptable Ads

How to reproduce

  1. Visit a page with Acceptable Ads on Maxthon (http://www.gislounge.com/)
  2. Visit a page with Acceptable Ads on Chrome (http://www.gislounge.com/)
  3. Compare the two

Other pages which can be used for verification:
www.chip.de
www.strickmuehle.com

Observed behaviour

On the page with Acceptable Ads on Maxthon, other unacceptable adformats are unblocked: animated ad on the top-right, animated ad on the bottom of the page.

Expected behaviour

As in Chrome, the unacceptable adformats should be blocked.

Change History (4)

comment:1 Changed 5 years ago by jobp

  • Priority changed from Unknown to P1

comment:2 Changed 5 years ago by jobp

See also #1845

comment:3 Changed 5 years ago by jobp

Seems to be fixed in 4.4.4.1300

comment:4 Changed 5 years ago by jobp

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.