Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#194 closed defect (fixed)

no video in opera for http://livetvcafe.net

Reported by: eriktx Assignee: greiner
Priority: P3 Milestone: Adblock-Plus-1.8-for-Chrome-Opera-Safari
Module: Platform Keywords:
Cc: smultron45@… Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/4865772761382912/

Description

Hello,
would you please look into this.

https://adblockplus.org/forum/viewtopic.php?f=14&t=22142

Thanks

Change History (9)

comment:1 Changed 5 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

I just tried to reproduce this with Opera at a Mac, but neither the current ABP stable nor the nightly version can reproduce the described problem. With both and Easylist enabled only, the video plays fine.

comment:2 Changed 5 years ago by eriktx

the main page works fine. If you browse to a channel, it never comes. i.e http://livetvcafe.net/video/2DYM4W182XOA/Showtime

comment:3 Changed 5 years ago by philll

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:4 Changed 5 years ago by mapx

  • Cc smultron45@… added

comment:5 Changed 5 years ago by arthur

This happens for me on Chrome as well (Opera too on Windows 8.1 Pro x64).

It seems to be due to the blocking of this iframe:

http://static.ilive.to/ads/embed/adsbanner.html?v4

When you whitleist it via this rule e. g.

@@||ilive.to/ads/embed/adsbanner.html?$subdocument

it's working in Chrome and Opera.

I'm not usre why this doesn't affect Firefox though. I assume it's something browser-engine specific.

comment:6 Changed 5 years ago by greiner

  • Component changed from Unknown to Platform
  • Owner set to greiner
  • Priority changed from Unknown to P3
  • Status changed from reopened to assigned

comment:7 Changed 5 years ago by greiner

  • Review URL(s) modified (diff)
  • Status changed from assigned to reviewing

comment:8 Changed 5 years ago by greiner

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:9 Changed 5 years ago by trev

  • Milestone set to Adblock-Plus-for-Chrome-Opera-Safari-next
Note: See TracTickets for help on using tickets.