Opened 5 years ago

Closed 4 years ago

#1952 closed defect (rejected)

Not blocking ads on websites using https

Reported by: jobp Assignee:
Priority: P5 Milestone:
Module: Maxthon Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon for Android
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by jobp)

Environment

Maxthon Cloud Browser: 4.3.8.1002 build 2911
CyanogenMod 11-20141008-SNAPSHOT-M11-hammerhead
Nexus 5

How to reproduce

  1. Go to a website using https, in this example https://www.greinr.com/static/eyeo/adsense/ (or https://youtube.com)
  2. Notice the ad

Observed behaviour

The ads are not blocked

Expected behaviour

The ads should be blocked

Attachments (2)

Screenshot_2015-02-05-16-26-14.png (577.2 KB) - added by jobp 5 years ago.
Screenshot_2015-02-05-16-26-38.png (696.0 KB) - added by jobp 5 years ago.

Download all attachments as: .zip

Change History (11)

Changed 5 years ago by jobp

Changed 5 years ago by jobp

comment:1 Changed 5 years ago by jobp

For LinkedIN (Screenshot_2015-02-05-16-26-14.png​) see the ad on the right side, below the "People you may know section)
For Twitter, (Screenshot_2015-02-05-16-26-38.png​) see the the first item in the feed.

comment:2 Changed 5 years ago by jobp

  • Description modified (diff)

comment:3 Changed 5 years ago by jobp

Updated the description - please ignore the two screenshots, those ads are not blocked because they are blocked using element-hiding.

comment:4 Changed 5 years ago by jobp

  • Priority changed from P1 to P2

comment:5 Changed 5 years ago by jobp

We made the decision to launch Adblock Plus for Maxthon for Android as a beta. This will be tackled after the launch.

comment:6 Changed 5 years ago by jobp

  • Priority changed from P2 to P1

comment:7 Changed 5 years ago by fhd

  • Component changed from Unknown to Maxthon
  • Verified working unset

comment:8 Changed 4 years ago by rjeschke

  • Priority changed from P1 to P5

comment:9 Changed 4 years ago by philll

  • Resolution set to rejected
  • Status changed from new to closed

Project was stopped.

Note: See TracTickets for help on using tickets.