Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#197 closed defect (worksforme)

Lenovo chat issue w ABP enabled w no Filterlists enabled

Reported by: pcguy Assignee:
Priority: P2 Milestone:
Module: Unknown Keywords:
Cc: smultron45@… Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: yes
Review URL(s):

Description (last modified by philll)

Environment

Win7 X64 SP1 / Chrome Version 33.0.1750.154 m / Adblock Plus 1.7.4
Filter lists are disabled.

How to reproduce

Adapted from:
https://adblockplus.org/forum/viewtopic.php?f=10&t=22159&p=95872#p95872

  1. Go to http://shop.lenovo.com/ca/en/landing_pages/contact/
  2. Expand the "Home, Home Office & Small Businesses" section
  3. Click the "Chat online" link
  4. Fill the name and email adress field with valid data
  5. Click the "Chat now" button

Observed behaviour

The chat window does not populate at all

Expected behaviour

The chat window should fill with fields and text as with disabled ABP.

Change History (4)

comment:1 Changed 5 years ago by philll

  • Description modified (diff)
  • Priority changed from Unknown to P2
  • Ready set

comment:2 Changed 5 years ago by mapx

  • Cc smultron45@… added

comment:3 Changed 5 years ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce that issue. The fix for #309 might also have fixed this issue.

comment:4 Changed 5 years ago by philll

  • Verified working set
Note: See TracTickets for help on using tickets.