Opened 4 years ago

Closed 3 years ago

#1975 closed change (invalid)

System requirements page - which Opera browsers are supported?

Reported by: Gingerbread Man Assignee:
Priority: Unknown Milestone:
Module: Websites Keywords:
Cc: sebastian, saroyanm Blocked By:
Blocking: Platform: Opera
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

There's a multitude of Opera browsers, like Opera for Android, Opera Mini, and more.

What to change

  • If only Opera Desktop is supported, this should be explicitly mentioned.
  • If needed, the user agent sniffer on the main page should be improved so that it doesn't offer Adblock Plus for download to incompatible variants.

Related forum thread

Unrelated note

Once again, the Firefox versions list is outdated. The same is probably true for Seamonkey and Thunderbird. I already filed three bug reports about that issue (#1368); I'm giving up.

Change History (2)

comment:1 Changed 4 years ago by sebastian

  • Cc sebastian saroyanm added
  • Tester set to Unknown
  • Verified working unset

The requirements page is meanwhile auto-generated, always listing the previous stable, current stable, and current test releases for all Gecko- and Chromium-based browsers.

Yes, only Opera Desktop is supported. As it's official product name is simply "Opera" the information on the requirements page is accurate.

FWIW, I see that it might be confusing that we show an install button for a different browser, on browsers that aren't supported, on the homepage, though.

Last edited 4 years ago by sebastian (previous) (diff)

comment:2 Changed 3 years ago by saroyanm

  • Resolution set to invalid
  • Status changed from new to closed

I think there is no more progress here and I agree with Sebastian, this ticket I think can be closed.

Note: See TracTickets for help on using tickets.