Opened 5 years ago

Closed 2 months ago

#1993 closed defect (invalid)

[trac] Long continuous string flows out of its containing box

Reported by: greiner Assignee:
Priority: Unknown Milestone:
Module: Infrastructure Keywords:
Cc: philll Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Ubuntu 14.04
Chrome 40

How to reproduce

  1. Go to https://issues.adblockplus.org/ticket/1941
  2. Notice that the description contains a public key string without new lines

Observed behaviour

String flows out of the description box and causes a horizontal scrollbar to appear for the whole page.

Expected behaviour

String is contained inside the description box and causes a horizontal scrollbar to appear inside of the description box.

What to change

Add the following CSS code to ticket pages:

.searchable
{
  overflow-x: auto;
}

Change History (2)

comment:1 Changed 5 years ago by greiner

#1738 is another nice example but with large images instead of large strings.

comment:2 Changed 2 months ago by greiner

  • Resolution set to invalid
  • Status changed from new to closed
  • Tester set to Unknown
  • Verified working unset

Closing this ticket because we stopped accepting new users and new tickets as we moved all issue tracking to GitLab. Therefore there should be no more need for those kinds of changes.

Note: See TracTickets for help on using tickets.