Opened 5 years ago

Closed 5 years ago

#200 closed defect (rejected)

New Issue page - dropdown menu tooltips appear behind the menus

Reported by: Gingerbread Man Assignee:
Priority: Unknown Milestone:
Module: Infrastructure Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Brand new profile, Firefox 28 on Windows 7.

How to reproduce

  1. Go to https://issues.adblockplus.org/newticket
  2. Click one of the dropdown menus (e.g. Milestone, Infrastructure) and hover the mouse over the various items to get a tooltip.

Observed behaviour

The tooltips appear behind the menus.

Expected behaviour

The tooltips should appear on top of the menus.

Attachments (1)

fx_newissue_tooltips.png (9.2 KB) - added by Gingerbread Man 5 years ago.
Tooltips appearing behind the menu

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Gingerbread Man

Tooltips appearing behind the menu

comment:1 Changed 5 years ago by philll

  • Ready set
  • Resolution set to rejected
  • Status changed from new to closed

As this seems to be only a Firefox Issue and it it possible to view the tool tip in full if not expanding the dropdown and the functionality is from a so far unmodified plugin, I decided to close this as wontfix on our side. You might decide to report it at the authors site: http://trac-hacks.org/wiki/BlackMagicTicketTweaksPlugin

Note: See TracTickets for help on using tickets.