Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#2003 closed defect (worksforme)

Adblock Plus doesn't work after login account

Reported by: Sigmanor Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: vickyyu Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

Windows 8.1
Maxthon v4.4.42000

I installed the latest version of Maxthon, adblok works fine, then I logged into my account, sync bookmarks, etc. and adblok stopped working, when I logout from my account, it’s again works fine.

http://i.imgur.com/BvYf21s.png

Change History (8)

comment:1 follow-up: Changed 4 years ago by jobp

Please provide a detailed report on how to reproduce. We tried it here, but everything seems to work just fine.

comment:2 in reply to: ↑ 1 ; follow-up: Changed 4 years ago by Sigmanor

Replying to jobp:

Please provide a detailed report on how to reproduce. We tried it here, but everything seems to work just fine.

sry but i don't know how tell you more details, i just download latest maxthon, and when i logged in, ABP stop working, when I use maxthon without login to my account, its work fine. I can record video, ok?

comment:3 Changed 4 years ago by vickyyu

  • Cc vickyyu added

comment:4 in reply to: ↑ 2 ; follow-up: Changed 4 years ago by vickyyu

Replying to Sigmanor:

sry but i don't know how tell you more details, i just download latest maxthon, and when i logged in, ABP stop working, when I use maxthon without login to my account, its work fine. I can record video, ok?

Please do so, it would be really helpful.

comment:5 in reply to: ↑ 4 ; follow-up: Changed 4 years ago by Sigmanor

Replying to vickyyu:

Replying to Sigmanor:

sry but i don't know how tell you more details, i just download latest maxthon, and when i logged in, ABP stop working, when I use maxthon without login to my account, its work fine. I can record video, ok?

Please do so, it would be really helpful.

http://www.mediafire.com/watch/5tg2wswst163pa6/QIP_Shot_-_Video_006.avi

comment:6 in reply to: ↑ 5 ; follow-up: Changed 4 years ago by vickyyu

Replying to Sigmanor:

Replying to vickyyu:

Replying to Sigmanor:

sry but i don't know how tell you more details, i just download latest maxthon, and when i logged in, ABP stop working, when I use maxthon without login to my account, its work fine. I can record video, ok?

Please do so, it would be really helpful.

http://www.mediafire.com/watch/5tg2wswst163pa6/QIP_Shot_-_Video_006.avi

Thanks a lot for your video, however I still cannot reproduce it - I tried a few times and it works well for me even after I log into my Maxthon account.

comment:7 Changed 4 years ago by vickyyu

  • Resolution set to worksforme
  • Status changed from new to closed

comment:8 in reply to: ↑ 6 Changed 4 years ago by vickyyu

Replying to vickyyu:

Replying to Sigmanor:

Replying to vickyyu:

Replying to Sigmanor:

sry but i don't know how tell you more details, i just download latest maxthon, and when i logged in, ABP stop working, when I use maxthon without login to my account, its work fine. I can record video, ok?

Please do so, it would be really helpful.

http://www.mediafire.com/watch/5tg2wswst163pa6/QIP_Shot_-_Video_006.avi

Thanks a lot for your video, however I still cannot reproduce it - I tried a few times and it works well for me even after I log into my Maxthon account.

Maybe you have set your account to a specific theme? I am not sure why it only happens to you. Please also try again with the latest version 4.4.4.3000.

Note: See TracTickets for help on using tickets.