Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2004 closed defect (fixed)

missing article in string asking for an extension list for issues reported in Firefox Issue Reporter

Reported by: philll Assignee: trev
Priority: P4 Milestone: Adblock-Plus-2.6.8-for-Firefox
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Verified working:
Review URL(s):

http://codereview.adblockplus.org/6047244587368448/

Description

Environment

Firefox 34
ABP 2.6.7

How to reproduce

  1. Go to https://adblockplus.org/
  2. Click the ABP icon
  3. Click "Report issue on this page"
  4. Select the first radio button from top
  5. Click the "Next" button
  6. Click the "Next" button on the upcoming page as well

Observed behaviour

The checkbox under the comment field is labelled "Attach a list of active extensions to the report in case add-on conflict is the cause of the problem"

Expected behaviour

The checkbox under the comment field should be labelled "Attach a list of active extensions to the report in case an add-on conflict is the cause of the problem"

Change History (4)

comment:1 Changed 4 years ago by trev

  • Owner set to trev
  • Priority changed from Unknown to P4

comment:2 Changed 4 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 4 years ago by trev

  • Milestone set to Adblock-Plus-for-Firefox-next
  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:4 Changed 4 years ago by philll

  • Platform changed from Firefox/Firefox Mobile to Firefox

Made Firefox and Firefox mobile available as seperate platforms.

Note: See TracTickets for help on using tickets.