Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#201 closed defect (fixed)

New Issue page - Review URL(s) box is too small

Reported by: Gingerbread Man Assignee: philll
Priority: Unknown Milestone:
Module: Infrastructure Keywords:
Cc: trev Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: yes
Review URL(s):

http://codereview.adblockplus.org/5710953018556416/

Description

Environment

Brand new profile, Firefox 28 on Windows 7.

How to reproduce

Go to https://issues.adblockplus.org/newticket and look at the size of the "Review URL(s)" box.

Observed behaviour

The "Review URL(s)" box is very small.

Expected behaviour

The "Review URL(s)" box should be the same size as the "Description" box.

Attachments (1)

fx_newissue_reviewurls.png (11.6 KB) - added by Gingerbread Man 5 years ago.
Review URL(s) box is too small

Download all attachments as: .zip

Change History (8)

Changed 5 years ago by Gingerbread Man

Review URL(s) box is too small

comment:1 Changed 5 years ago by philll

  • Owner set to philll
  • Status changed from new to assigned

comment:2 Changed 5 years ago by trev

In the source code I see rows="3" cols="0" for this field. For comparison, the description field has cols="68" rows="10". Looks like review_url.cols is missing under [ticket-custom] (removed in Trac 1.1.2 according to documentation but we are using Trac 1.0).

comment:3 Changed 5 years ago by philll

  • Cc trev added

Yes, I also noted that, but the plugin's page states: "cols: Width in columns. (Removed in 1.1.2)", so I didn't implement that setting.

comment:4 Changed 5 years ago by trev

I'm not sure what was implemented in version 1.1.2 - probably a standard width for all text fields. However, as I said our version is older.

comment:5 Changed 5 years ago by philll

  • Review URL(s) modified (diff)
  • Status changed from assigned to reviewing

comment:6 Changed 5 years ago by philll

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:7 Changed 5 years ago by trev

  • Verified working set
Note: See TracTickets for help on using tickets.