Opened 5 years ago

Closed 5 years ago

#202 closed defect (worksforme)

Persona / lightweight theme background image for add-on bar missing

Reported by: Gingerbread Man Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

dmachop: Firefox 27.0.1 on Windows 8.1, "latest" Adblock Plus (presumably 2.5.1), Personas Plus 1.7.3
pooboy: Firefox 26+ / Pale Moon 24+, Adblock Plus 2.4.0+

Originally reported below

https://adblockplus.org/forum/viewtopic.php?f=11&t=21977
https://adblockplus.org/forum/viewtopic.php?f=11&t=21628

How to reproduce

Quoting dmachop:

  1. Install Personas Plus. Restart.
  2. Install Adblock Plus. Restart.
  3. Enable Malware Block option after restart. Theme still appears.
  4. Restart. Add-on bar theme disappears.

Follow-up to the issue (may be unrelated):

  1. Open a new window. The add-on bar displays the theme.
  2. Try disabling the filter and restart. Theme appears.

Change History (1)

comment:1 Changed 5 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Apparently, I cannot reproduce this issue with FF28 and Personas Plus 1.7.3

Note: See TracTickets for help on using tickets.