Opened 5 years ago

Closed 5 years ago

#2030 closed defect (duplicate)

Adblock haven't localization in Maxthon Browser v4.4.4.2000

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by philll)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=MAX-63

Environment

Windows + XP 32bit + Maxthon + Russian

How to reproduce

  1. Start browser
  2. Click to toolbar icon

Observed behaviour

I see AdBlock only English version

Expected behaviour

I can use Adblock with different languages

Attachments (3)

5182_1423931925_Lang1.jpg (112.1 KB) - added by passbrains 5 years ago.
5182_1423931925_Lang2.jpg (111.3 KB) - added by passbrains 5 years ago.
5182_1423931925_Lang3.jpg (111.7 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 19 Feb 2015 08:50:01 posted by Timo Scherf
This seems to be a good feature request, which is out of scope.

comment:2 Changed 5 years ago by philll

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

See #1861

Note: See TracTickets for help on using tickets.