Opened 5 years ago

Closed 5 years ago

#205 closed change (duplicate)

Replacing "ChinaList" with "EasyList China" in Chrome, Opera, Safari, IE and Android

Reported by: jobp Assignee:
Priority: Unknown Milestone:
Module: Libadblockplus Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Background

Last week we changed the default list for Chinese users from "ChinaList" to "EasyList China". However, this is not updated in the extension yet. Currently, it is misleading, because people opting in to enabling "ChinaList" will end up with "EasyList China".

What to change

According to Arthur, this change is already in the devbuild of Firefox. However, this change needs to be implemented for the other browsers / platforms: Chrome, Opera, IE, Safari and Android.

Change History (1)

comment:1 Changed 5 years ago by trev

  • Component changed from Unknown to Libadblockplus
  • Milestone Adblock-Plus-for-Android-next deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Resolving as duplicate of #204 - both Internet Explorer and Android depend on a libadblockplus update.

Note: See TracTickets for help on using tickets.