Opened 5 years ago

Closed 5 years ago

#2078 closed defect (fixed)

No proper text when clicked on facebook icon.

Reported by: passbrains Assignee: greiner
Priority: Unknown Milestone:
Module: User-Interface Keywords: externaldependency
Cc: greiner, sebastian, saroyanm Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sebastian)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-138

Environment

Windows + 8 64bit + Chrome + English
ABP version 1.8.11.1361

How to reproduce

  1.  Add the 'ABP' plugin to the Chrome browser.
  2. Click on ABP icon on the top right corner.
  3. Click on facebook icon. 

Observed behaviour

There is no site URL (adblockplus.org) and description of the tool.

Expected behaviour

There is proper text similar to when twitter and Google plus icons are clicked. 

Attachments (1)

3766_1425017635_chromeUIfacebook.png (188.7 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by passbrains

comment:1 follow-up: Changed 5 years ago by sebastian

  • Cc greiner sebastian added
  • Component changed from Unknown to User-Interface
  • Description modified (diff)
  • Owner set to greiner

I don't have a Facebook account, but it's a UI issue anyway. So it's your problem now. ;)

comment:2 in reply to: ↑ 1 Changed 5 years ago by greiner

  • Cc saroyanm added
  • Keywords externaldependency added

Seems like Facebook blocked us because when I try to check the website's meta data using Facebook's Open Graph Object Debugger I'm getting the error Composer Data Unavailable: Failed to get composer template data. which is a sign of the site being blocked (e.g. due to spamming). That claim can be confirmed by trying to share adblockplus.org on facebook.com directly which won't display the meta data either.

Therefore this is something that needs to be fixed by Facebook so we'll reach out to them.

comment:3 Changed 5 years ago by greiner

  • Resolution set to fixed
  • Status changed from new to closed
  • Verified working unset

The issue appears to have been fixed.

Note: See TracTickets for help on using tickets.