Opened 5 years ago

Closed 21 months ago

#2106 closed change (rejected)

Updates/improvements to press page

Reported by: ben Assignee:
Priority: P5 Milestone:
Module: Websites Keywords: goodfirstbug
Cc: paul@…, saroyanm, Kai, christiane, lisabielik, greiner, erick, wpsee Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by greiner)

Background

eyeo.com/en/press has not been updated for some time, and I would like to first update some of the information there as well as add other improvements.

What to change

Improvements

  • new tab with name Recent coverage next to Press releases
  • Rename tab Stats+ to Statistics and awards
  • Update the existing text with the one from current document.
  • Update the "Images" tab to include additional Eyeo icons and only the newest ABP logo.

Tab "Recent coverage"
This will contain list of 3-rd party coverages with that will be linked to them.
Again should be updated by Ben.

Attachments (11)

15-02-24Eyepresschanges-EN.docx (11.0 KB) - added by ben 5 years ago.
OTA logo NEW 2013.eps (814.6 KB) - added by ben 4 years ago.
Online Trust Alliance icon
15-02-24Eyepresschanges-EN.2.docx (9.8 KB) - added by ben 4 years ago.
Final texts/changes
15-01-27-Maxthon-US.pdf (149.7 KB) - added by ben 4 years ago.
Maxthon press release
15-05-19-AdblockBrowserpressrelease-EN (1).pdf (99.3 KB) - added by ben 4 years ago.
Adblock Browser press release
2013_8-13_ABP-for-IE_POST1.docx.pdf (101.4 KB) - added by ben 4 years ago.
Press release for IE
2013_10-29_ABP-on-Safari_v3-FINAL.docx.pdf (108.5 KB) - added by ben 4 years ago.
Press release for Safari
2014_03-12_EasyPrivacy_POST).pdf (129.5 KB) - added by ben 4 years ago.
Press release for EasyPrivacy update
2014_04-02_ManifestoPressreleaseenglish.pdf (115.4 KB) - added by ben 4 years ago.
Press release for Manifesto
2014_04-29_Eyetracking_v.7-FINAL.pdf (126.5 KB) - added by ben 4 years ago.
Press release for Sticky study
2015_07-08_ABP-SFU_Study_v.7(FINAL).pdf (100.5 KB) - added by ben 4 years ago.
Press release for network test

Download all attachments as: .zip

Change History (37)

comment:1 Changed 5 years ago by saroyanm

  • Cc Kai added

New tab with links to press releases. Title should be "Press releases." I will provide a few of the latest press releases for this tab separately.

This should be links to our blog ? Or this should also list "Press releases" from third party websites ?

Update the "Images" tab to include additional Eyeo icons and only the newest ABP logo

@Sven @ben should we also update screenshots ?
Can you please provide screenshots in that case ?

“Recent coverage” (moved from right column and updated)

Can you also provide the updates ?

There are several updates to the existing texts. All are outlined here

Do you mean all changes outlined red ? Current sentences:

In addition to Firefox, the extension is now available for Google Chrome, Safari, Opera, Internet Explorer, Maxthon, Yandex and Android.
In addition to continuing to redefine and revolutionize adblocking, Eyeo is developing other products which adhere to the principles upon which Wladimir and Till founded the company.

If there are more changes I guess it make sense to align also with @Kai.

comment:2 Changed 5 years ago by philll

The file you are linking to is not public, while the issue is. Please rather attach files to the issue directly but at least ensure that everything you link to to is as public as the issue. Then again, "smaller" text changes can perfectly be added as text within the description of an issue as that has a version history in opposite to Trac attachments.

comment:3 Changed 5 years ago by sven

  • Cc christiane added

Changed 5 years ago by ben

comment:4 Changed 5 years ago by ben

Do you mean all changes outlined red ?
In the "Company Information" part the changes are in red. See attached document. For the rest of the changes, they are inserted as track changes. If there is an easier way for me to present the changes, just let me know.

comment:5 Changed 5 years ago by Kai

These changes are not reviewed yet. I was under the impression that all discussions should be done before an issue is created. As I think that this is not ready to be implemented yet, we should further discuss the wording.

@Ben: Please contact me about this and/or open a internal discussion.


comment:6 Changed 4 years ago by saroyanm

  • Verified working unset

@ben any update regarding this ticket ?

comment:7 follow-up: Changed 4 years ago by ben

@Manvel: I finally got around to looking at this document. @Kai, I've aligned the text with most of your suggestions, but please have another look. There were inconsistencies because I originally used Google Docs for the text; when you transformed it into a Word text it did not work well.

From my end it is ready to go with the exception of the new ABP logos -- but Madam Gnarfer is working on those. I will send an email around to make sure we're all in sync.

comment:8 in reply to: ↑ 7 Changed 4 years ago by saroyanm

  • Cc lisabielik added

Replying to ben:

There were inconsistencies because I originally used Google Docs for the text; when you transformed it into a Word text it did not work well.

What kind of inconsistency ?
Did you also aligned with @Lisa regarding the text ?
Maybe we can ask her to have a quick look as well ?

comment:9 Changed 4 years ago by ben

What kind of inconsistency ?
Did you also aligned with @Lisa regarding the text ?
Maybe we can ask her to have a quick look as well ?

No need to involve Lisa. I mean, Kai edited a different text because he converted a docs file to a Word file. All's well.

comment:10 Changed 4 years ago by saroyanm

  • Description modified (diff)

comment:11 Changed 4 years ago by saroyanm

To sum up our discussion with @ben we will need possible current modification on the Press page:

  • @ben will need to create press releases using markdown and pushing the changes to web.eyeo.com.
  • Most probably we will have last 5 "press releases" similar to the job openings list in jobs page placed under PR contact block (make sense to consider the responsiveness).
  • We should have separate page with all press releases (make sense to think about linking to that page)
  • "Statistics and awards" will stay in it's place.
  • @ben thinking about "Recent coverage" placement.

comment:12 Changed 4 years ago by saroyanm

  • Description modified (diff)

comment:13 Changed 4 years ago by ben

Last edited 4 years ago by ben (previous) (diff)

comment:14 Changed 4 years ago by saroyanm

  • Description modified (diff)
  • Ready set

comment:15 Changed 4 years ago by saroyanm

  • Priority changed from Unknown to P4

Changed 4 years ago by ben

Online Trust Alliance icon

Changed 4 years ago by ben

Final texts/changes

Changed 4 years ago by ben

Maxthon press release

Changed 4 years ago by ben

Adblock Browser press release

Changed 4 years ago by ben

Press release for IE

Changed 4 years ago by ben

Press release for Safari

Changed 4 years ago by ben

Press release for EasyPrivacy update

Changed 4 years ago by ben

Press release for Manifesto

Changed 4 years ago by ben

Press release for Sticky study

Changed 4 years ago by ben

Press release for network test

comment:16 Changed 4 years ago by ben

  • Tester set to Unknown

I just attached a few things:

  1. a logo for the Online Trust Alliance; I would like this to be placed under my photo on the press page
  2. the new web page texts with all changes/updates (the document is called "15-02-24Eyepresschanges-EN.2.docx​")
  3. eight press releases to be uploaded as PDFs and linked to under the "Press releases" tab; link text should match the title of the press release IN THE DOCUMENT.

This should complete this ticket; since it's a P4, @Manvel and @fhd, it will clearly take this a while to get done. However, we are now members of the Online Trust Alliance, and have promised to add their logo to our page. Since this is a fairly simple task, can we get it done as soon as possible?

comment:17 Changed 4 years ago by greiner

  • Cc greiner added
  • Description modified (diff)
  • Ready unset

There's a bit of information missing for me:

  1. What text should be displayed under "Press releases" and "Recent coverage" until Ben adds some? What about a simple "Coming soon"?
  2. Which images should be added the "Images" tab? It mentions recent Eyeo and Adblock Plus icons but doesn't specify which ones.
  3. Tabs should be added "next to" some other tab - I assume that in this context "next to" means "after".

Also, unless there's a reason not to, please make the linked document public.

comment:18 Changed 4 years ago by ben

Please note that the OTA logo being placed on the press page is no longer needed as part of this ticket. This change is now requested in ticket No 2948: https://issues.adblockplus.org/ticket/2948

comment:19 Changed 4 years ago by greiner

  • Description modified (diff)

Moved the creation of the "Press releases" tab into its own ticket at #3366.

comment:20 Changed 3 years ago by juliandoucette

  • Priority changed from P4 to Unknown

comment:21 Changed 3 years ago by juliandoucette

  • Cc erick added; sven removed
  • Keywords goodfirstbug added
  • Priority changed from Unknown to P3

comment:22 Changed 2 years ago by juliandoucette

  • Cc wpsee added
  • Priority changed from P3 to P5

@wspee can you please break this down? It's obvious that there are parts of this which can be completed before the whole?

comment:23 Changed 2 years ago by lisabielik

@juliandoucette @wspee

I'd check with @Jeen before moving forward with this ticket. It's really old and we are currently in the process of updating all of the text/pages on eyeo.com.

comment:24 Changed 23 months ago by jeen

  • Cc paul@… added

comment:25 Changed 23 months ago by jeen

Paul is updating the designs of the eyeo website and I have added him to this ticket so he is aware of Ben's requirements when redeisgning the page.

comment:26 Changed 21 months ago by juliandoucette

  • Resolution set to rejected
  • Status changed from new to closed

This issue has been added to a separate process.

Note: See TracTickets for help on using tickets.