Opened 4 years ago

Closed 4 years ago

#2107 closed change (duplicate)

Prettifying sharing an ABP blog post

Reported by: ben Assignee:
Priority: Unknown Milestone:
Module: Websites Keywords:
Cc: sven, TimSchu, philll Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Background

When you share blog post from adblockplus.org/blog the image is nonexistent or ugly. Also the text is the entire blog title, ie "Adblock Plus and (a little) more," which I find too long.

What to change

Icon: let's put an ABP icon somewhere so that it is the default icon taken when someone shares a post. Right now it only recognizes an image if there is an image in the text; for instance, here it pulls the image at the bottom: https://adblockplus.org/blog/adblock-plus-is-best-defense-against-malvertising-according-to-new-study. Facebook recommends 1200 x 600 pixels: https://adblockplus.org/blog/adblock-plus-is-best-defense-against-malvertising-according-to-new-study

Shared text: let's make the title "Adblock Plus blog."

Change History (1)

comment:1 Changed 4 years ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #146.

Note: See TracTickets for help on using tickets.