Opened 5 years ago

Closed 5 years ago

Last modified 6 weeks ago

#2116 closed defect (worksforme)

Add filter dialog does not show up when 'Block element' is chosen.

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx, sebastian, Ross Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by mapx)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-145

Environment

Windows + 8 64bit + Chrome + English
ABP version 1.8.11.1391

How to reproduce

  1. Open website http://www.sify.com/movies/
    1. Right-click on any image. Click 'OK'. Choose 'Block element'. 

This issue does not exist in firefox and opera browsers.

Observed behaviour

Add
filters dialog is not displayed.

Expected behaviour

Add
filters dialog is displayed.

Attachments (1)

3766_1425970680_chromeSify.mp4 (374.4 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (8)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 10 Mar 2015 14:52:34 posted by Ross Green
Reproduced.

The page displays a message box on image right click. This also occurs in Firefox, but the context menu with Block Element still appears after the message prompt. In Chrome, the menu does not appear after the prompt.

I checked to see if this is a Chrome bug, but didn't find anything.

Chrome 40 x64 / Windows 8 x64 / Chrome Build: 1.8.11.1391

comment:2 Changed 5 years ago by mapx

  • Description modified (diff)

tested in chrome 41.0.2272.74, ABP 1.8.11.1391
no issues here, the dialogue window is shown

comment:3 Changed 5 years ago by mapx

  • Cc mapx added

comment:4 Changed 5 years ago by sebastian

  • Cc sebastian Ross added

Can't reproduce it either with Chrome 40.0.2214.111 and ABP 1.8.12.

comment:5 Changed 5 years ago by Ross

I can't reproduce it either now (using Chrome on my local machine). Will try again on testing VM's.

Chrome 41.0.2272.89 / Windows 8.1 x64 / ABP 1.8.12.1394

comment:6 Changed 5 years ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

Feel free to reopen if you can reproduce it again.

comment:7 Changed 7 months ago by elereinew

spam

Last edited 6 weeks ago by kzar (previous) (diff)
Note: See TracTickets for help on using tickets.