Opened 4 years ago

Closed 4 years ago

#2124 closed defect (duplicate)

Installer cannot close IE

Reported by: sergz Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

Win8.1 (64bit)
IE11
ABP 1.4 installer.

How to reproduce

  1. Open several tabs
  2. Download and run installer
  3. Confirm to close IE by the installer

Observed behaviour

IE is not closed but shows a question dialog to close all tabs

4.1 "Retry" in the installer has no effect
4.2 IE is hanged up, I cannot even close it.

Expected behaviour

IE is gracefully closed or at least killed.

Change History (1)

comment:1 Changed 4 years ago by oleksandr

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1686

Note: See TracTickets for help on using tickets.