Opened 5 years ago

Closed 5 years ago

#2168 closed defect (fixed)

Unbreak web2 configuration

Reported by: trev Assignee: trev
Priority: P1 Milestone:
Module: Infrastructure Keywords:
Cc: matze Blocked By:
Blocking: #112 Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working:
Review URL(s):

http://codereview.adblockplus.org/6484340657618944/

Description

How to reproduce

  1. Run vagrant provision web2

Observed behaviour

The command fails because web2 is no longer a configured host, so testing beta.adblockplus.org is impossible. This is a regression from #112.

Expected behaviour

web2 should be provisioned correctly.

Change History (4)

comment:1 Changed 5 years ago by matze

  • Owner changed from trev to matze

comment:2 Changed 5 years ago by trev

  • Owner changed from matze to trev

comment:3 Changed 5 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 5 years ago by trev

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.