Opened 5 years ago

Closed 5 years ago

#220 closed change (fixed)

Switch to Vagrant API version 2

Reported by: trev Assignee: trev
Priority: P4 Milestone:
Module: Infrastructure Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5735322126123008

Description

Background

Currently our Vagrantfile uses an outdated API version which causes warnings when used with newer Vagrant versions. In particular, we have several settings that are specific to Virtual Box but aren't marked as provider-specific.

What to change

Update to Vagrant API version 2.

Change History (2)

comment:1 Changed 5 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 5 years ago by trev

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.