Opened 6 years ago

Closed 6 years ago

#221 closed defect (fixed)

Virtual Box - NAT-related provisioning crashes on OS X

Reported by: trev Assignee: trev
Priority: P4 Milestone:
Module: Infrastructure Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5645071978332160

Description

Environment

Virtual Box 4.3.8 on OS X, provisioning Ubuntu 12.04 VM

How to reproduce

  1. Run vagrant up issues1

Observed behaviour

VM should start up and provisioning should start.

Expected behaviour

VM crashes immediately after booting. The crash report indicates the NAT thread as the cause.

Analysis

No idea why I am only seeing this now but https://www.virtualbox.org/ticket/11649 is apparently the cause.

Change History (2)

comment:1 Changed 6 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 6 years ago by trev

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.