Opened 4 years ago

Closed 4 years ago

#2210 closed defect (duplicate)

Page become unresponsive when selecting Google play element for blocking

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by Ross)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-162

Environment

Windows + Vista 64bit + Chrome + English
ABP version Chrome build 1.8.12.1396

How to reproduce

  1. Install latest ABP extension on Chromw Browser
  2. Load web page http://www.123greetings.com/world_languages/hindi/
  3. Click on ABP icon and select 'Block Element'
  4. Click on the Google Play to select for blocking. see screenshot1
  5. Wait for few secods and Observe. see screenshot2

Observed behaviour

Page become unresponsive on invoking block element.

Expected behaviour

Block element invokation shall trigger add filter dialog and shall not hang the webpage.

Attachments (2)

3668_1427049394_greet1.jpg (203.7 KB) - added by passbrains 4 years ago.
3668_1427049394_greet2.jpg (211.4 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by passbrains

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by passbrains

1 - 24 Mar 2015 16:07:01 posted by Ross Green
Reproduced as described.

Chrome 40.0.2214.93 / Windows Vista x64 / ABP Build: 1.8.12.1401

comment:2 Changed 4 years ago by Ross

  • Description modified (diff)

The following occurs depending on the speed and load of the machine/VM:

  1. Chrome would report the page unresponsive after awhile as described.
  1. The page would lock up for a few seconds then return once the Add filter dialog appears.

comment:3 Changed 4 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

This seems to be the same issue as #2215. Closing as duplicate.

Note: See TracTickets for help on using tickets.