Opened 4 years ago

Closed 4 years ago

#2238 closed defect (rejected)

Placeholders show up. Issue #2084 not working.

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: Ross, sebastian Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by Ross)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-165

Environment

Windows + 8 64bit + Chrome + English
ABP version 1.8.12.1402

How to reproduce

  1. Go to ​http://www.chip.de/News_29559209.html
  1. Scroll down.

Refer issue #2084.

Observed behaviour

Placeholders
showed up.

Expected behaviour

Placeholders
should not show up.

Attachments (1)

3766_1427438711_chromePlacehold.png (226.1 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by passbrains

1 - 30 Mar 2015 16:50:33 posted by Ross Green
Reproduced as described.

Chrome 41.0.2272.101 / Windows 8 x64 / ABP Build: 1.8.12.1401

comment:2 follow-up: Changed 4 years ago by Ross

  • Description modified (diff)

Wasn't sure if I should have reopened #2084 since it's part of a completed milestone and I had to confirm the issue on passbrains anyway.

comment:3 in reply to: ↑ 2 Changed 4 years ago by sebastian

  • Cc Ross sebastian added

Well, #2048 kinda works, but not for this particular frame which is a dynamically created frame inside another dynamically created frame. However, since due to https://crbug.com/442107 no load event is dispatched in those frames, we cannot detect when the inner frame is created.

Also see https://crbug.com/416907. Once those two Chrome bugs are fixed, everything will work as intended. But for the time being there doesn't seem to be a reasonable workaround for this particular scenario.

Replying to Ross:

Wasn't sure if I should have reopened #2084 since it's part of a completed milestone and I had to confirm the issue on passbrains anyway.

Never reopen issues for changes that already have been released. So you did right.

comment:4 Changed 4 years ago by sebastian

  • Component changed from Unknown to Platform

comment:5 Changed 4 years ago by sebastian

  • Resolution set to rejected
  • Status changed from new to closed

Closing as rejected as this is a Chrome bug we can't really work around.

Note: See TracTickets for help on using tickets.