Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2294 closed defect (invalid)

Page doesn't load with Maxthon ABP enabled

Reported by: vickyyu Assignee:
Priority: P2 Milestone:
Module: Unknown Keywords:
Cc: mapx Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 8, 64
Maxthon 4.4.5.600

How to reproduce

  1. Open Maxthon 4.4.5.600
  2. Make sure Adblock Plus is enabled
  3. Go to http://www.primewire.ag/external.php?title=Two+and+a+Half+Men&url=aHR0cDovL3RoZWZpbGUubWUvZHc2MG92OWR3dHY3&domain=dGhlZmlsZS5tZQ==&loggedin=0

Observed behaviour

The page don't load up. But at the top of the screen, there is one line where i can scroll down to click video to load

Expected behaviour

The page should load as a normal page

Attachments (1)

Untitled20150201173111_zpsbi5vrczj.png (6.3 KB) - added by vickyyu 5 years ago.
Screenshot

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by vickyyu

Screenshot

comment:1 follow-up: Changed 5 years ago by mapx

duplicate ? see #2135

comment:2 Changed 5 years ago by mapx

  • Cc mapx added

comment:3 in reply to: ↑ 1 Changed 5 years ago by vickyyu

Replying to mapx:

duplicate ? see #2135

Hey Mapx, I am not sure if they are caused by the same reason, as this one the website page itself is loaded but cannot be fully displayed on the browser while #2135 is the website page itself cannot be fully loaded. I've already communicated this to Maxthon and see if they can fix it by their end.

comment:4 Changed 5 years ago by vickyyu

The page itself is not available anymore - tried on Chrome,Firefox and Maxthon, with/without ABP

Last edited 5 years ago by vickyyu (previous) (diff)

comment:5 Changed 5 years ago by vickyyu

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.