Opened 5 years ago

Closed 4 years ago

#2302 closed defect (worksforme)

Strange effect when clicking the ABP toolbar icon

Reported by: sven Assignee:
Priority: P5 Milestone:
Module: User-Interface Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by sven)

Environment

OS: Windows7
Browser: Google Chrome v.41.0.2272.118 m
Filterlists: Adblock Warning Removal & EasyList Germany+EasyList

How to reproduce

  1. Go to http://www.tomsguide.com/us/pictures-story/389-2-best-windows-8-pc-apps.html
  2. Click the ABP toolbar icon (sometimes you don't see it the first time. If so, do this procedure 10-20 times consecutively)

Observed behaviour

You see a pixelated and different popover menu appearing (screenshot - screencast video) before the normal popover menu appears.

Expected behaviour

The normal popover menu.

Attachments (2)

popoverbug.jpg (266.2 KB) - added by sven 5 years ago.
bug.avi (9.0 MB) - added by sven 5 years ago.

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by sven

comment:1 Changed 5 years ago by sven

  • Component changed from Unknown to User-Interface
  • Description modified (diff)
  • Priority changed from Unknown to P5

Changed 5 years ago by sven

comment:2 Changed 5 years ago by sven

  • Description modified (diff)

comment:3 Changed 5 years ago by greiner

  • Platform changed from Unknown to Chrome

This appears to be a browser rendering issue but I couldn't reproduce it on the following setup:

Windows 7 SP1
Chrome 41.0.2272.118 m
Adblock Plus 1.8.12

Do you experience the same issue with other Chrome extensions?

comment:4 Changed 5 years ago by greiner

  • Cc greiner added

comment:5 Changed 4 years ago by greiner

  • Resolution set to worksforme
  • Status changed from new to closed
  • Tester set to Unknown

Closing this ticket because it cannot be reproduced and because it affects a part of the browser which the extension has no control over.

Note: See TracTickets for help on using tickets.