Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#2304 closed defect (rejected)

Website header items at adblockplus.org misaligned in some languages

Reported by: saroyanm Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: sven, christiane, martin, jeen Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by saroyanm)

Environment

Any desktop browser that support Adblock Plus.

How to reproduce

  1. go to any page mentioned below:

Observed behaviour

Website header items are misaligned and some of items are outside of header borders.

Expected behaviour

The header menu items should be aligned properly independent from the translation.

Change History (7)

comment:1 Changed 4 years ago by saroyanm

  • Description modified (diff)

comment:2 Changed 4 years ago by philll

  • Description modified (diff)
  • Ready set
  • Summary changed from Website header items misaligned to Website header items at adblockplus.org misaligned in some languages

comment:3 Changed 4 years ago by saroyanm

  • Priority changed from Unknown to P3

comment:4 Changed 4 years ago by saroyanm

  • Description modified (diff)

comment:5 Changed 3 years ago by juliandoucette

  • Cc christiane athornburgh martin added
  • Tester set to Unknown

We could solve this issue simply by putting the search input inside a dropdown. What do you think Manvel? Designers?

comment:6 Changed 3 years ago by jeen

  • Resolution set to rejected
  • Status changed from new to closed

Let's fix this problem now since the redesign of Adblockplus.org is unlikely to happen until later in the year.

@juliandoucette To make sure I understand you correctly, would the "Search" button be visible in the header, and clicking the button would trigger the search input field to drop down?

Last edited 3 years ago by jeen (previous) (diff)

comment:7 Changed 3 years ago by jeen

  • Cc jeen added; athornburgh removed
Note: See TracTickets for help on using tickets.