Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2362 closed defect (fixed)

[adblockplus.org Anwiki to CMS migration] Translation parts without an English correspondence were dropped

Reported by: trev Assignee: kzar
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: kzar Blocked By:
Blocking: #2035 Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: yes
Review URL(s):

https://github.com/kzar/adblockplus-website-converter/commit/eada9e4a6f9f228b84b6eb44dfbb791b5716211d

Description

How to reproduce

  1. Go to https://beta.adblockplus.org/de/changelog-0.7.1.2
  2. Have a look at the second bullet point.

Observed behaviour

The sentence says: "Für Filterlisten-Ersteller steht ein Tool zum Generieren von abp:-Links" and is incomplete - the part after the link is missing. The reason seems to be that there is nothing following the link in English, so the German translation here was simply dropped.

Expected behaviour

The text should say "Für Filterlisten-Ersteller steht ein Tool zum Generieren von abp:-Links zur Verfügung."

Change History (4)

comment:1 Changed 5 years ago by kzar

  • Owner set to kzar

comment:2 Changed 5 years ago by kzar

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:3 Changed 5 years ago by trev

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:4 Changed 5 years ago by Ross

  • Verified working set

Fixed.

Tested by:
Checking page on beta.adblockplus.org.

Note: See TracTickets for help on using tickets.