Opened 4 years ago

Closed 4 years ago

#2363 closed defect (duplicate)

[adblockplus.org Anwiki to CMS migration] Translation parts without an English correspondence were dropped

Reported by: trev Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: kzar Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

How to reproduce

  1. Go to https://beta.adblockplus.org/de/changelog-0.7.1.2
  2. Have a look at the second bullet point.

Observed behaviour

The sentence says: "Für Filterlisten-Ersteller steht ein Tool zum Generieren von abp:-Links" and is incomplete - the part after the link is missing. The reason seems to be that there is nothing following the link in English, so the German translation here was simply dropped.

Expected behaviour

The text should say "Für Filterlisten-Ersteller steht ein Tool zum Generieren von abp:-Links zur Verfügung."

Change History (1)

comment:1 Changed 4 years ago by trev

  • Blocking 2035 removed
  • Resolution set to duplicate
  • Status changed from new to closed

This issue was created twice apparently, see #2362 :-(

Note: See TracTickets for help on using tickets.