Opened 4 years ago

Closed 4 years ago

#2403 closed defect (rejected)

Blank page is displayed when ABP enabled on hike website

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: arthur, oleksandr, sergz Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sergz)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-101

Environment

Windows + Vista 64bit + Internet Explorer 10 + English
ABP version IE Build 1.3.763.0

How to reproduce

  1. Install latest ABP extension  on IE.
  1. Load web page  www.hike.com  with ABP Enabled.

It will be redirected to :

http://ww20.hike.com/

  1.  View the content. See the screenshot2.

Observe website content.  see screenshot.

 

  1. Now Disable ABP  by option  " Disable on ww20.hike.com" 

Observe website content.  see screenshot1

IE version   9.0.8112.16421

Observed behaviour

Blank page is displayed when ABP is Enabled.
Page content is present when ABP is disabled.

Expected behaviour

Enabling ABP on website shall not casue content to blank out.

Attachments (2)

3668_1427018451_hike-IE1.jpg (85.1 KB) - added by passbrains 4 years ago.
3668_1427018451_hike-IE2.jpg (58.3 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (8)

Changed 4 years ago by passbrains

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by passbrains

1 - 23 Mar 2015 10:23:39 posted by Timo Scherf
Adblock Plus has no influence how the page is rendered if basic elements get blocked.

In this case I am not sure why the hole page is blank.

2 - 23 Mar 2015 11:00:43 posted by Timo Scherf
Similar to ACH-160

comment:2 Changed 4 years ago by sergz

  • Description modified (diff)

So far it seems to be trouble with the filter, it's blocked by &prvtof=*&poru=.

comment:3 Changed 4 years ago by sergz

  • Platform changed from Internet Explorer to Unknown

comment:4 Changed 4 years ago by sergz

  • Cc arthur oleksandr sergz added

comment:5 Changed 4 years ago by arthur

It's intentional since without that filter you would land on a parked domain with ads only.

comment:6 Changed 4 years ago by arthur

  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.