Opened 4 years ago

Closed 4 years ago

#2404 closed defect (rejected)

Ads are NOT blocked consistently on irctc website

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: arthur, oleksandr, sergz Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sergz)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-103

Environment

Windows + Vista 64bit + Internet Explorer 11 + English
ABP version IE Build 1.3.763.0

How to reproduce

  1. Install latest ABP extension  on IE.
  1. Load web page  https://www.irctc.co.in/       with ABP Enabled.

Observe the page as shown in screenshot1 by red circle.

  1.  Now load page  http://www.irctctourism.com/cgi-bin/dev1.dll/irctc/services/home.do 

with ABP Enabled.

Observe the page as shown in screenshot2 by red circle.

IE version   9.0.8112.16421

Observed behaviour

In the first page on irctc website Ads are blocked. screenshot1.
But on second page  ADs are not blocked. screenshot2

Expected behaviour

Ads blocking shall be consistent.

Attachments (2)

3668_1427306627_irctc1.jpg (135.0 KB) - added by passbrains 4 years ago.
3668_1427306628_irctc2.jpg (198.3 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by passbrains

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by sergz

  • Description modified (diff)
  • Platform changed from Internet Explorer to Unknown

comment:2 Changed 4 years ago by sergz

So far it seems to be trouble with the filter

comment:3 Changed 4 years ago by sergz

  • Cc arthur oleksandr sergz added

comment:4 Changed 4 years ago by arthur

  • Resolution set to rejected
  • Status changed from new to closed

As far as I can see all images are just self-promotion which is not specifically removed in EasyList. Only the Amazon image is an ad which should be removed in the coming days.

Note: See TracTickets for help on using tickets.