Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2472 closed defect (fixed)

URL in the Eyeo Video at Youtube doesn't lead to the Eyeo jobs website

Reported by: pfrey Assignee: kzar
Priority: Unknown Milestone:
Module: Websites Keywords: eyeo website
Cc: greiner Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/4822862858813440/

Description (last modified by greiner)

How to reproduce

  1. Go to https://www.youtube.com/watch?v=s51QSLXvTbs&t=116
  2. Open the URL displayed at the very end of the video (http://eyeo.com/jobs)

Observed behaviour

No page exists under that URL.

Expected behaviour

URL should redirect to the eyeo jobs page (https://eyeo.com/en/jobs/)

So I distinctly remember checking the link when I made the video and it working. Anyways I wanted to ask if its possible to have the link https://eyeo.com/jobs redirect to the eyeo jobs page. It seems like a logical link, and would of course spare me the reupload of the video.

Although if this takes too much effort I'll of course just reupload the video.

Change History (6)

comment:1 Changed 4 years ago by philll

  • Description modified (diff)
  • Summary changed from Link in the Eyeo Video doesn't lead to the Jobs website to URL in the Eyeo Video at Youtube doesn't lead to the Eyeo jobs website

comment:2 Changed 4 years ago by greiner

  • Description modified (diff)

I cannot reproduce this issue as I'm already getting the following redirect flow in both Chrome and Firefox:

  1. http://eyeo.com/jobs
  2. 307 temporary redirect to https://eyeo.com/jobs
  3. 301 permanent redirect to https://eyeo.com/en/jobs/

Can you provide more details about your environment? (browser, operating system, etc.)

comment:3 Changed 4 years ago by greiner

  • Cc greiner added

comment:4 Changed 4 years ago by kzar

  • Owner set to kzar

comment:5 Changed 4 years ago by kzar

  • Resolution set to fixed
  • Status changed from new to closed

comment:6 Changed 4 years ago by kzar

  • Review URL(s) modified (diff)
Note: See TracTickets for help on using tickets.