Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2480 closed defect (fixed)

Synced tabs item is showing up on the new tab page

Reported by: fhd Assignee: rjeschke
Priority: P2 Milestone: Adblock-Browser-for-Android-beta-1.0.0.2015052021
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5146556827172864/

Description

Environment

Adblock Browser for Android revision 989a6e356d4a on a Nexus 9 running Android 5.0.2.

How to reproduce

  1. Open the new tab page (by clicking on the plus icon)

Observed behaviour

There's an item called SYNCED TABS, next to RECENT TABS.

Expected behaviour

There shouldn't be an item called SYNCED TABS on the new tab page, since we've disabled the feature (#2417).

Change History (8)

comment:1 Changed 4 years ago by fhd

  • Milestone set to Flux-next

comment:2 Changed 4 years ago by fhd

Pretty sure this is a regression introduced by our upstream merge (#2352).

comment:3 Changed 4 years ago by rjeschke

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 4 years ago by rjeschke

  • Owner set to rjeschke

comment:5 Changed 4 years ago by rjeschke

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:6 Changed 4 years ago by fhd

  • Sensitive unset

comment:8 Changed 4 years ago by philll

  • Platform changed from Android to Adblock Browser for Android

See #2673

Note: See TracTickets for help on using tickets.