Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#2506 closed defect (rejected)

Fix Services page layout in eyeo.com

Reported by: saroyanm Assignee:
Priority: Unknown Milestone:
Module: Websites Keywords:
Cc: c.dommers, greiner, christiane, p.pastourmatzis, jeen Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Any browser.

How to reproduce

  1. Navigate to https://eyeo.com/en/services
  2. Observe the page

Observed behaviour

The layout looks inconsistent in comparison with other pages for example with https://eyeo.com/en/press

Expected behaviour

The layout should be consistent with other pages.

Change History (4)

comment:1 Changed 4 years ago by greiner

  • Cc greiner added
  • Tester set to Unknown

To make it look more inviting and consistent with the rest of the site, it'd be great if we could add some content to one of the sidebars so what about adding a contact person to the page as we do on https://eyeo.com/en/press and https://eyeo.com/en/jobs using Christian's profile and the acceptableads@ email address? Otherwise I could also imagine adding some helpful links (e.g. link to the application form, link to the criteria).

comment:2 Changed 3 years ago by juliandoucette

  • Cc christiane p.pastourmatzis jeen added; sven removed
  • Priority changed from P4 to Unknown
  • Ready unset

Is this still relevant?

comment:3 Changed 3 years ago by juliandoucette

  • Resolution set to rejected
  • Status changed from new to closed

I think we should close this ticket and follow our new process to request this change.

I forwarded the contents of this ticket to the product team.

Last edited 3 years ago by juliandoucette (previous) (diff)

comment:4 Changed 3 years ago by jeen

Having reviewed this ticket, I will be leaving it as rejected since we will be redesigning these pages on Eyeo.com, therefore the design inconsistencies will no longer be relevant.

Note: See TracTickets for help on using tickets.