Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2507 closed defect (fixed)

Adblock Browser Beta Landing Page IE8 bug with inline-block

Reported by: saroyanm Assignee: saroyanm
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: greiner, Ross Blocked By:
Blocking: #2436 Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: yes
Review URL(s):

http://codereview.adblockplus.org/4966660511367168/

Description (last modified by saroyanm)

Environment

IE8

How to reproduce

  1. Apply attached XML file to anwiki
  2. Navigate to http://10.10.10.10/en/adblock-browser

Observed behaviour

The community green button is broken, the style applied wrongly to the wrapper.

Expected behaviour

The display property of community button wrapper should be inline-block neither inline.

Attachments (1)

adblock-browser-beta-2213-2433 (1).xml (7.4 KB) - added by saroyanm 5 years ago.
Adblock Browser Beta landing page

Download all attachments as: .zip

Change History (9)

comment:1 follow-up: Changed 5 years ago by greiner

  • Platform changed from Unknown to Internet Explorer
  • Sensitive set

There's no XML file attached to this ticket.

Note that I marked this issue as confidential because it mentions Adblock Browser.

comment:2 in reply to: ↑ 1 Changed 5 years ago by saroyanm

Replying to greiner:

There's no XML file attached to this ticket.

Note that I marked this issue as confidential because it mentions Adblock Browser.

Thanks for correcting.
I'll try to migrate the implementation to our new CMS in case the behavior will continue I'll create a review with quick fix, but I have doubt that the issue caused by anwiki I'm not sure what response were Anwiki sending to IE8 that causes the issue, but hope that the issue won't appears in our CMS.

Changed 5 years ago by saroyanm

Adblock Browser Beta landing page

comment:3 Changed 5 years ago by saroyanm

  • Description modified (diff)

comment:4 Changed 5 years ago by saroyanm

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 5 years ago by saroyanm

  • Owner set to saroyanm

comment:6 Changed 5 years ago by Ross

  • Verified working set

Re-tested Adblock Browser pages as part of the CMS (instead of Anwiki). This IE8 issue is fixed and working in the CMS now.

Tested with:
cms / r42
web.adblockplus.org / r86 (with patches)

Tested on:

IE8.0.6001Windows XP

comment:7 Changed 5 years ago by saroyanm

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:8 Changed 5 years ago by saroyanm

  • Sensitive unset
Note: See TracTickets for help on using tickets.