Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#251 closed defect (fixed)

[trac] microsoft mail users do not receive emails from trac at all

Reported by: philll Assignee: philll
Priority: P1 Milestone:
Module: Infrastructure Keywords:
Cc: trev Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: yes
Review URL(s):

Description

Environment

Microsoft email account (live.com/hotmail.com/outlook.com) and issues.adblockplus.org trac instance

How to reproduce

  1. Make trac dispatch an email to a Microsoft end user email account, eg by adding it to cc or dispatching an activation mail to it.

Observed behaviour

The dispatched mail never arrives in the users email account.

Expected behaviour

The mail should arrive.

Change History (6)

comment:1 Changed 6 years ago by trev

Bounce message:

550 SC-001 (BAY0-MC1-F9) Unfortunately, messages from 78.46.99.234 weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors.

comment:2 Changed 6 years ago by trev

Sent a support request via https://support.msn.com/eform.aspx?productKey=edfsmsbl2&ct=eformts - the answer is supposed to arrive within a day.

comment:3 Changed 6 years ago by trev

  • Cc trev added

comment:4 Changed 6 years ago by trev

The reference number for this request is 1241368120 by the way.

comment:5 Changed 6 years ago by trev

  • Resolution set to fixed
  • Status changed from new to closed

Got the following response:

Diese IP-Adresse wird entsperrt, kann aber einer niedrigen täglichen Versandsbegrenzung unterliegen, bis ein guter Ruf für diese IP aufgebaut wird. Beachten Sie aber bitte, dass die Aufhebung dieses Blocks nicht garantiert, dass Ihre E-Mails in den Posteingängen der Nutzer ankommen.

Fortlaufende Beschwerden der Nutzer werden dazu führen, dass die IP-Adresse wieder blockiert wird.

Die Entblockung kann 24 bis 48 Stunden andauern,bis unser System diese Änderungen wahrnimmt. Wenn das Problem weiter bestehen sollte, sagen Sie uns bitte Bescheid, indem Sie uns auf diese E-Mail antworten. Ein Mitglied unseres Support-Teams wird es dann weiter untersuchen.

So this should be fixed (the change will become effective in 24 to 48 hours).

comment:6 Changed 6 years ago by philll

  • Verified working set

Tested with Issue #1, Mail arrived (but in Junk folder).

Note: See TracTickets for help on using tickets.