Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2533 closed defect (rejected)

Menu icon is absent after installing Adblock Browser

Reported by: jobp Assignee:
Priority: Unknown Milestone: Adblock-Browser-for-Android-beta-1.0.0.2015052225
Module: Adblock-Browser-for-Android Keywords:
Cc: rjeschke Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by fhd)

Environment

Device: One Plus One
OS: Android 5.0.2 / Oxygen 1.0.0
Adblock Browser 1.0.0.20150508204826

How to reproduce

  1. Install Adblock Browser from https://downloads.adblockplus.org/devbuilds/adblockbrowser
  2. Click "Install"

Observed behaviour

On the top-right of the screen there is no "Menu" icon (the icon which consists out of three dots in Firefox) next to the "Tabs" icon.

Expected behaviour

There should be a "Menu" icon.

Attachments (1)

Screenshot_2015-05-15-17-04-53.png (613.4 KB) - added by jobp 4 years ago.

Download all attachments as: .zip

Change History (9)

Changed 4 years ago by jobp

comment:1 Changed 4 years ago by fhd

  • Sensitive set

comment:2 Changed 4 years ago by fhd

  • Cc rjeschke added
  • Platform changed from Unknown to Android

Haven't seen such an issue before - presumably an issue with Oxygen OS.

René - I guess you're not running Oxygen OS on your One Plus One? But if you are, can you try to reproduce this? Then we can set it to ready.

comment:3 Changed 4 years ago by rjeschke

I am running the latest CM11 nightly on my OnePlus.

But: the latest Firefox does not display that 'dots' on my OnePlus, either, because the menu is accessed by pressing the menu key.

So, IMO: not an issue.

comment:4 Changed 4 years ago by rjeschke

  • Resolution set to rejected
  • Status changed from new to closed

comment:5 Changed 4 years ago by fhd

  • Sensitive unset

comment:6 Changed 4 years ago by fhd

  • Description modified (diff)
  • Summary changed from Menu icon is absent after installing Flux to Menu icon is absent after installing Adblock Browser

comment:7 Changed 4 years ago by fhd

  • Milestone set to Adblock-Browser-for-Android-next

comment:8 Changed 4 years ago by philll

  • Platform changed from Android to Adblock Browser for Android

See #2673

Note: See TracTickets for help on using tickets.