Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2542 closed defect (rejected)

Page breakage when ABP is ON

Reported by: sandeshhegde Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: arthur, mapx Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

  • Any OS / Google Chrome - Safari-Firefox

How to reproduce

  1. Navigate to search.yahoo.com
  2. Enter a search term say "flowers"
  3. Go down the page till you reach end of the page.
  4. Look for "Also Try" and click on it.

Observed behaviour

When we click on the "Also Try" the module vanishes, this happens when ABP is ON.

Expected behavior

ABP should not be breaking the page other than blocking ads.

Attachments (1)

Screen Shot 2015-05-18 at 9.38.03 AM.png (277.4 KB) - added by sandeshhegde 4 years ago.
Click on the "Also Try" that you see on the bottom of the page

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by sandeshhegde

Click on the "Also Try" that you see on the bottom of the page

comment:1 Changed 4 years ago by sandeshhegde

And i am on "EasyList (English)" on Chrome

comment:2 Changed 4 years ago by mapx

  • Cc arthur mapx added

comment:3 Changed 4 years ago by mapx

filter issue

"bad" filters:

search.yahoo.com###cols > #left > #main > ol > li[id^="yui_"]
search.yahoo.com###main > ol li[id^="yui_"]

rejected because not an ABP bug
for the filter issues you can report to easylist support forum
http://forums.lanik.us/

I reported the issue here:
http://forums.lanik.us/viewtopic.php?f=64&t=22898

Last edited 4 years ago by mapx (previous) (diff)

comment:4 Changed 4 years ago by mapx

  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.