Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#2562 closed defect (fixed)

Acceptable Ads settings description typos

Reported by: Ross Assignee: rjeschke
Priority: P2 Milestone: Adblock-Browser-for-Android-beta-1.0.0.2015052225
Module: Adblock-Browser-for-Android Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5181816092753920/

Description (last modified by greiner)

Environment

Adblock Browser 1.0.0.20150520125137
Android 4.4.2

How to reproduce

  1. Download and install the browser the the APK
  2. Open the browser and tap through the introduction.
  3. Select the [Menu] icon > [Settings].
  4. Select [Adblocking] > [Acceptable Ads].
  5. Read text in "About Acceptable ads" section.

Observed behaviour

Headline is:

About Acceptable ads:

The first sentence contains:

starightforward, unobtrusive advertising

The last sentence is:

If you still wanto to block every ad ...

It contains an extra "o" attached to "want".

Expected behaviour

Headline should either be removed (it feels quite redundant on this page) or be changed to:

About Acceptable Ads:

The first sentence should contain:

straightforward, unobtrusive advertising

The last sentence should read as:

If you still want to block every ad ...

Attachments (1)

AdblockBrowser-AASettingsTypo.png (86.0 KB) - added by Ross 5 years ago.

Download all attachments as: .zip

Change History (11)

Changed 5 years ago by Ross

comment:1 Changed 5 years ago by greiner

  • Description modified (diff)
  • Summary changed from Acceptable Ads settings description typo to Acceptable Ads settings description typos

Added another typo to issue description: "starightforward" (also seen in the attached screenshot)

comment:2 Changed 5 years ago by greiner

  • Cc greiner added
  • Description modified (diff)

Added incorrect capitalization of headline

comment:3 Changed 5 years ago by rjeschke

Will make the changes, but beware: this was intended as a _filler_ text only. It doesn't even describe the behaviour correctly (as there's no delay for disabling aa).

comment:4 Changed 5 years ago by rjeschke

Now looks like this:

https://www.dropbox.com/s/09eqhst3qbg2gma/about_aa.png

comment:5 Changed 5 years ago by rjeschke

  • Owner set to rjeschke

comment:6 Changed 5 years ago by rjeschke

  • Priority changed from Unknown to P2
  • Ready set
  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:7 Changed 5 years ago by rjeschke

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:8 Changed 5 years ago by fhd

  • Milestone set to Adblock-Browser-for-Android-next

comment:10 Changed 4 years ago by philll

  • Platform changed from Android to Adblock Browser for Android

See #2673

Note: See TracTickets for help on using tickets.