Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#2573 closed defect (duplicate)

ABP broken if -user-agent is set as a startup parameter

Reported by: arthur Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Daniel_Stefan.Voigt@…, mapx, sebastian Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

chrome 43.0.2357.65 m (64-bit)
ABP 1.8.12
Windows 8.1 Pro

How to reproduce

  1. Set -user-agent as a startup parameter for Chrome
  2. Launch Chrome
  3. Goto a site with ads or try to go into the options of ABP

Observed behaviour

ABP isn't blocking anything and you cannot go into the options.

Expected behaviour

ABP should work as expected.

Change History (3)

comment:1 Changed 5 years ago by mapx

  • Cc mapx sebastian added
  • Description modified (diff)

comment:2 Changed 5 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

I can't reproduce it anymore with the devbuild. This was most likely fixed with #2537.

Last edited 5 years ago by sebastian (previous) (diff)

comment:3 Changed 5 years ago by arthur

D'uh, obviously I should have tried that before. Thanks!

Note: See TracTickets for help on using tickets.